ThunderBayes 1.0rc4

Better support for Thunderbird 1.5 this time.

Download ThunderBayes 1.0rc4

One Response to “ThunderBayes 1.0rc4”

- sid norris

thunerbayes is not compatible with thunderbird 3.6.9 is there a workaround or will it be compatible in the near future?
Thanks